ورڈ پریس پلگ ان میں خامی ، لاکھوں ویب سائٹس خطرے میں پڑ گئیں

ریسرچرز کا کہنا ہے کہ ہیکرز عام طور پر استعمال ہونے والے ورڈپریس پلگ ان میں موجود ایک اہم کمزوری کا فائدہ اٹھا رہے ہیں، جو ممکنہ طور پر انہیں لاکھوں ویب سائٹس کو کنٹرول کرنے کی اجازت دے سکتی ہے۔ یہ کمزوری 10 میں سے 8.8 کی شدت کی درجہ بندی کے ساتھ، Elementor Pro میں موجود ہے، جو ایک مقبول پلگ ان ہے جسے 12 ملین سے زیادہ ویب سائٹس استعمال کرتی ہیں جو ورڈپریس مواد کے انتظام کے نظام کو استعمال کرتی ہیں۔پرو پاکستانی کے مطابق Elementor Pro اعلیٰ معیار کی ویب سائٹس بنانے کے لیے متعدد خصوصیات پیش کرتا ہے، بشمول WooCommerce، WordPress کے لیے ایک الگ پلگ ان بھی شامل ہیں۔ اگر کچھ شرائط پوری ہو جاتی ہیں تو سائٹ پر صارف اکاؤنٹ، ایک سبسکرائبر یا صارف مکمل ایڈمنسٹریٹر کے استحقاق کے ساتھ نئے اکاؤنٹس بنا سکتا ہے۔اس خطرے کا پتہ NinTechNet کے سیکیورٹی محقق جیروم برونڈیٹ نے کیا۔ ایلیمینٹر نے اس کے بعد ورژن 3.11.7 کے ساتھ خامی کے لیے ایک پیچ جاری کیا ہے۔ ایک علیحدہ سیکیورٹی فرم PatchStack کے محققین نے اس بات کی تصدیق کی ہے کہ اس خطرے کو فی الحال استحصال کے لیے استعمال کیا جا رہا ہے۔اگر آپ Elementor Pro کے صارف ہیں، تو یہ تصدیق کرنا ضروری ہے کہ آپ کا ورژن 3.11.7 یا اس سے اوپر کا ہے کیونکہ کوئی بھی پرانا ورژن خطرے سے دوچار ہے۔ مزید برآں صارفین کے لیے یہ مشورہ دیا جاتا ہے کہ وہ خطرات کو جانچنے کے لیے اپنی ویب سائٹس کی جانچ کریں۔

You might be interested in